Issue booking makeups into session based classes
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Nov 29, 2023 - 11:14 CST
Identified
We are currently experiencing an issue that is impacting the ability of iClassPro customers to book makeup enrolments in session-based classes from the Mobile App and the Customer Portal.
Non-session-based classes are unaffected as are any makeups booked from the Office Portal.

We are working on resolving the issue as quickly as possible and apologize for any inconvenience this may cause. Thank you.
Posted Nov 23, 2023 - 08:36 CST
This incident affected: Customer Portal and Mobile Application.