Third Party: Connectivity issues
Incident Report for iClassPro
Resolved
On November 14 from 7:08 am (CT) to 8:35 am (CT), one of our third-party processing partners experienced issues that may have impacted the ability for iClassPro customers to accept payments. The problem has since been resolved and we will continue to monitor the application. Thank you.
Posted Nov 14, 2023 - 08:39 CST
Investigating
One of our third-party partners is experiencing an issue that is potentially impacting the ability for iClassPro customers to process payments. We are working closely with our partner to determine the source of the problem and will keep you updated as more details are available.
Posted Nov 14, 2023 - 08:21 CST
This incident affected: 3rd Party Integration/Provider.