Issue: Calendar Page Loading issue
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Nov 20, 2023 - 13:46 CST
Identified
Our team has identified an issue impacting some iClassPro customers' ability to load the calendar page. We have determined the cause of the issue, and are working on resolving the issue as quickly as possible.
We apologize for any inconvenience this may cause. Thank you.

For questions, please feel free to reach out to our support team at 1.877.554.6776 or submit a request at
https://support.iclasspro.com/. Thank you.
Posted Nov 20, 2023 - 12:13 CST
This incident affected: iClassPro Application.