Issue with Payments: Declined payments
Incident Report for iClassPro
Resolved
After working with our third-party partner, we found they were experiencing an intermittent connection issue that was causing higher-than-normal failure rates.
We have been advised that the problem has been found and resolved. We, along with our partner, will continue to monitor the application to ensure it behaves properly. Again, thank you, and we apologize for any inconvenience this may have caused.
Posted Feb 06, 2024 - 21:18 CST
Investigating
Our development team is investigating reports of payments failing at a higher rate than expected. We are reviewing these failures with one of our third-party partners to determine the cause of these failures. We apologize for any inconvenience this may cause. Thank you.
Posted Feb 06, 2024 - 19:21 CST
This incident affected: 3rd Party Integration/Provider.