Interrupted Service
Incident Report for iClassPro
Postmortem

The service interruption this evening was determined to be unusually heavy load on our database cluster. We will continue to review the facts of this evenings incident and determine the best long term resolution going forward. For now, the overall database processing capacity has been increased and everything is operating normally.

Posted Nov 05, 2019 - 18:21 CST

Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 18:16 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 17:55 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2019 - 17:38 CST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 17:30 CST
Investigating
We are currently investigating an issue that is impacting the application. Please accept our apologies for the interruption, we are working to restore access as quickly as possible.
Posted Nov 05, 2019 - 17:14 CST
This incident affected: iClassPro Application and Staff Portal.