Issue with charges created through the Enrollment Wizard
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Feb 28, 2024 - 10:50 CST
Investigating
Our team has been made aware of an issue affecting charges created through the enrollment wizard. Charges are being created for the full month's value instead of respecting defined session dates.

During our testing of the error, we determined that charges created from the Customer Portal, Customer Ledger, and Class Tuition Charges task are unaffected.

We are working to resolve this as quickly as possible and apologize for any inconvenience this may cause.
Thank you for your patience and we apologize for any inconvenience this may cause. Thank you.
Posted Feb 27, 2024 - 23:50 CST
This incident affected: iClassPro Application.