Branded Mobile App Load Issue

Incident Report for iClassPro

Resolved

Our team has identified the issue and released a fix to correct the matter. Our clients will see this issue resolved upon downloading Version 2.36.1 of their Branded Mobile App. We appreciate your patience while we worked to resolve this issue, and if you have any questions, don't hesitate to contact our support team.
Posted Mar 26, 2025 - 15:20 CDT

Update

We have identified the root cause of the loading issues with the Branded Mobile App and are working to get a resolution in place. Thanks for your patience while we work to correct this issue.
Posted Mar 25, 2025 - 19:50 CDT

Investigating

Our team is currently investigating an issue with our Branded Mobile App that is preventing the application from loading. We will continue updating this message as our investigation progresses.
Posted Mar 25, 2025 - 16:04 CDT
This incident affected: Mobile Application.