Connectivity Issue
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Dec 09, 2023 - 23:41 CST
Monitoring
Our team has rolled out updates, we are seeing some improvement as the system has begun to recover. However, we are monitoring it closely to ensure that the system is stable before considering this resolved.
Posted Dec 09, 2023 - 23:09 CST
Identified
The issue has been identified. Our Developers are working to get the fix out as quickly as possible.
Posted Dec 09, 2023 - 23:01 CST
Investigating
We are currently experiencing an issue that is impacting the ability of iClassPro customers to connect to the application. Our Developers are working on resolving the issue as quickly as possible and apologize for any inconvenience this may cause. Thank you.

For questions, please feel free to reach out to our support team at 1.877.554.6776 or submit a request at https://support.iclasspro.com/.
Posted Dec 09, 2023 - 22:51 CST
This incident affected: iClassPro Application.