App update crashing on launch
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 10:04 CDT
Monitoring
A fix has been submitted to Google Play for affected apps. This update is published as 2.9.11 and is currently subject to Google review.
Posted May 20, 2023 - 15:04 CDT
Investigating
We are aware of an issue that may cause some apps to crash after a recent update. We are investigating the cause of this.
Posted May 20, 2023 - 12:55 CDT
This incident affected: iClassPro Application.