Issue with Background Tasks
Incident Report for iClassPro
Resolved
Thank you for your patience while we worked through this issue. We’d like to let you know that it is resolved and we will continue monitoring the application to ensure it behaves properly.

For questions, please feel free to reach out to our helpful support team at 1.877.554.6776 or submit a request at https://support.iclasspro.com/. Thank you.
Posted Sep 23, 2022 - 18:21 CDT
Investigating
We are currently investigating an issue where background tasks may be taking longer than expected to load or failing to complete. We are working on resolving the issue as quickly as possible and apologize for any inconvenience this may cause. Thank you.

For questions, please feel free to reach out to our helpful support team at 1.877.554.6776 or submit a request at
https://support.iclasspro.com/. Thank you.
Posted Sep 23, 2022 - 17:56 CDT
This incident affected: iClassPro Application.