Connectivity Issue: Payment Terminals
Incident Report for iClassPro
Resolved
Our third party partner has confirmed that the terminal timeouts have ceased. We will continue to monitor the environment to ensure stability. Thank you
Posted Jan 27, 2024 - 08:19 CST
Monitoring
Our third party partner has confirmed the intermittent terminal connectivity issues have reduced and both we and our partner continue to monitor. Intermittent terminal connectivity issues may cause some transactions to be denied or experience timeouts. Thank you for your patience and we apologize for any inconvenience this may cause. Thank you
Posted Jan 27, 2024 - 07:43 CST
Identified
One of our third party partners is currently experiencing an issue where some transactions attempted on terminals are resulting in failed authorizations. We are working with our partner to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause. Thank you
Posted Jan 26, 2024 - 21:28 CST
This incident affected: 3rd Party Integration/Provider.