Issue with Payment process task stalling
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Mar 04, 2024 - 08:30 CST
Identified
Our development team has been made aware of an issue where the background tasks window is not updating to show progress. If a task appears stuck, please close the window and reopen it. If the task remains stuck, please contact our support team so we can investigate that task directly.
Posted Feb 29, 2024 - 15:27 CST
This incident affected: iClassPro Application.