Issue with TRANSACTIONS > PAYMENTS task
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Jul 24, 2024 - 15:15 CDT
Identified
We are currently experiencing an issue impacting the TRANSACTIONS > PAYMENTS process's ability to apply payments to charges after running the task. Our team is working on resolving this issue as quickly as possible.

In the meantime, we have identified that running the APPLY CREDITS task after running the payments task will ensure that all collected payments are properly applied to charges.

We apologize for any inconvenience this may cause.
Posted Jul 24, 2024 - 15:09 CDT
This incident affected: iClassPro Application.