Issue with Newly Created Charges/Payments
Incident Report for iClassPro
Resolved
This incident has been fully resolved and all family balances are now displaying properly. If you are still experiencing an issue, please reach out to our support team.
Posted Jun 22, 2022 - 10:58 CDT
Update
We are continuing work to fully resolve the issue of displayed balances. These updates will continue through today. New charges or payments are not affected. This issue does not affect Customer Portal balances or running billing via the Office Portal.
Posted Jun 22, 2022 - 08:19 CDT
Update
We are working to resolve the issue of displayed balances. We expect these updates to continue through the night. New charges or payments are not affected. This issue does not affect Customer Portal balances or running billing via the Office Portal.
Posted Jun 21, 2022 - 22:05 CDT
Update
We are continuing to work on an update to resolve the issue of displayed balances. New charges or payments are not affected. This issue does not affect Customer Portal balances or running billing via the Office Portal.
Posted Jun 21, 2022 - 20:22 CDT
Update
We’re continuing to work on fully resolving this issue. New charges or payments are not affected. This issue does not affect Customer Portal balances or running billing via the Office Portal.
Posted Jun 21, 2022 - 18:10 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 16:47 CDT
Investigating
We are currently investigating an issue where newly created charges or payments are not updating displayed balances.
Posted Jun 21, 2022 - 16:20 CDT
This incident affected: iClassPro Application.