Issue with transactions: payments process task
Incident Report for iClassPro
Resolved
We appreciate your patience while we worked through this issue and want to let you know that the problem is now fully resolved. We will continue monitoring the application to ensure it behaves properly. Again, thank you.
Posted Jan 12, 2024 - 20:44 CST
Update
We are continuing our cleanup regarding the Transactions page. Our incremental reactivation is continuing on pace.
Posted Jan 12, 2024 - 17:33 CST
Update
Our team is continuing to restore access to the transactions payment process incrementally as we verify each account has no further issues.

We apologize for any inconvenience this may cause and will keep you updated on our progress as news is available. Thank you.
Posted Jan 12, 2024 - 14:45 CST
Update
We are continuing our work to resolve the payment process issue fully. Our team has continued our incremental restoration of the payments process to the transactions page.

We apologize for any inconvenience this may cause and will keep you updated on our progress. Thank you.
Posted Jan 12, 2024 - 14:21 CST
Monitoring
We appreciate your patience as we fully resolve the Transaction > Payments Process issue. Our team has determined the scope of impact and believes we have a resolution. As a precaution, we will be verifying the impact on accounts in batches before incrementally bringing them back online.
Posted Jan 12, 2024 - 12:34 CST
Update
We appreciate your patience while we work on an update to resolve the issue where the payment process task is stalling. We are working to resolve the issue as quickly as possible and apologize for any inconvenience this may cause. We will keep you updated on our progress as news is available. Thank you.
Posted Jan 12, 2024 - 09:52 CST
Update
We appreciate your patience as we continue to work to resolve this issue. As a precautionary measure, we are temporarily suspending the transactions > payments process while we work towards a complete fix.
Posted Jan 12, 2024 - 00:10 CST
Identified
Our team has identified the cause of the stalled payments task and is working to resolve it for those who have been affected. We apologize for any inconvenience this may cause and will keep you updated on our progress as news is available. Thank you.
Posted Jan 11, 2024 - 22:51 CST
Investigating
We are currently experiencing an issue where the payments process task is stalling for some iClassPro customers. We are working on resolving the issue as quickly as possible and apologize for any inconvenience this may cause
Posted Jan 11, 2024 - 18:52 CST
This incident affected: iClassPro Application.