Update
Incident Report for iClassPro
Resolved
The failed component has been replaced and reintroduced into the system bringing us back to full capacity. We will continue to monitor the situation to ensure a smooth transition back to normal.
Posted 4 months ago. Aug 18, 2017 - 14:12 CDT
Update
While the application is not yet at full capacity, most users should not be experiencing any degraded performance. We will continue to monitor this as we work to bring the application back to full capacity.
Posted 4 months ago. Aug 18, 2017 - 08:22 CDT
Monitoring
The staff portal functionality has been restored and the data center and development teams continue to work diligently to bring our systems back to full capacity. The failed hardware component has been replaced and our development team will begin configuration, implementation, testing, and monitoring. Thank you for your patience and we sincerely apologize for this untimely inconvenience.
Posted 4 months ago. Aug 17, 2017 - 08:01 CDT
Update
In order to redirect critical resources to the main functionality of the application, we are temporarily turning off the staff portal while we are operating under reduced server capacity. Work on returning us to normal capacity is still ongoing.
Posted 4 months ago. Aug 16, 2017 - 15:32 CDT
Update
Yesterday we experienced a component failure that caused the application to be down for some and slow for many others. Work has been done throughout the evening and morning to repair that component. Progress has been made but we will continue to operate on limited resources until that component is fully restored. We know how vital iClassPro is to your business and are doing everything we can to get things back to normal. We deeply apologize for the interruption.
Posted 4 months ago. Aug 16, 2017 - 09:35 CDT
Update
We are sorry for any inconvenience, we are currently experiencing degraded performance due to a component failure. We are working as quickly as possible to repair this.
Posted 4 months ago. Aug 15, 2017 - 17:07 CDT
Update
We are still working to restore the server that is having trouble as quickly as possible. We will post an update as soon as we have more information. Thank you for your patience.
Posted 4 months ago. Aug 15, 2017 - 16:12 CDT
Identified
We have identified the problem to be with one of the servers in our cluster. If you currently are unable to access iClassPro, closing your browser or deleting your browser's cookies should get you connected to one of the working web servers.
We are working to fix this problem as quickly as possible and will provide more information as necessary. Thank you for your patience.
Posted 4 months ago. Aug 15, 2017 - 15:43 CDT
Investigating
Some users are reporting an issue that is impacting access to the iClassPro application. Please accept our apologies for the interruption, and we are working to restore access as quickly as possible.
Posted 4 months ago. Aug 15, 2017 - 15:22 CDT