Connectivity issue
Incident Report for iClassPro
Resolved
On March 27, 2024, between 8:32 pm (CT) and 8:59 pm (CT), a third-party processing partner experienced a connectivity issue, which may have resulted in declined transactions. We want to inform you that the issue has been resolved, and both we and our partner continue to monitor it to ensure proper functionality. Thank you.
Posted Mar 27, 2024 - 21:42 CDT
Monitoring
One of our third-party partners is currently experiencing an issue where some attempted transactions result in failures. Our partner is working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause. Thank you
Posted Mar 27, 2024 - 21:10 CDT
This incident affected: 3rd Party Integration/Provider.