Service Interruption
Incident Report for iClassPro
Resolved
There have been no further service incidents. We will continue to monitor closely.
Posted 5 months ago. Jul 17, 2017 - 20:40 CDT
Monitoring
Application access has been restored. We will continue to monitor the servers closely and are still investigating the cause of the interruption. More details will be provided as needed.
Posted 5 months ago. Jul 17, 2017 - 17:41 CDT
Investigating
We are currently investigating an issue that is impacting access to the iClassPro application. We were notified immediately and our team has begun investigating. We will follow-up as soon as more information becomes available.
Posted 5 months ago. Jul 17, 2017 - 17:18 CDT