Maintenance Message
Incident Report for iClassPro
Resolved
We have issued repairs to our load balancer which is now allowing traffic to be directed to our servers as usual. Customers should now be able to access their accounts.
Posted over 1 year ago. Jul 13, 2016 - 09:45 CDT
Identified
Our team is investigating trouble with our load balancer which directs traffic to our servers. This is triggering the "down for maintenance message" seen when attempting to access accounts. Our team is working on getting the situation resolved as quickly as possible.
Posted over 1 year ago. Jul 13, 2016 - 09:29 CDT