Statement & Filters
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 06, 2018 - 10:10 CST
Update
We are continuing to investigate and resolve issues with filter options on the Families, Students, Classes and Camps pages.
Posted 15 days ago. Nov 06, 2018 - 08:28 CST
Update
Statements are now available. We are continuing to resolve issues with filter options on the Families, Students, Classes and Camps pages.
Posted 16 days ago. Nov 05, 2018 - 16:12 CST
Investigating
Investigating an issue with selecting multiple filters on pages in iClassPro. Statements have been temporarily disabled for maintenance.
Posted 16 days ago. Nov 05, 2018 - 11:45 CST
This incident affected: iClassPro Application.