Some of our third-party payment gateways (including Safesave Payments, Money Movers of America and Process Pink) are experiencing down-time.
Incident Report for iClassPro
Resolved
The problem with our third-party payment gateways appear to now be resolved. Please try again and feel free to contact support at 877-554-6776 or support@iclasspro.com if you have any more trouble.
Posted Jun 01, 2015 - 16:58 CDT
Update
We're seeing a significant improvement with the gateway issues, and we are continuing to monitor until we are sure that it's fully resolved.
Posted Jun 01, 2015 - 16:25 CDT
Monitoring
You can monitor the gateway's status page here: http://status.transactiongateway.com/
Posted Jun 01, 2015 - 16:05 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2015 - 15:59 CDT
Investigating
"Some of our third-party payment gateways (including Safesave Payments, Money Movers of America and Process Pink) are experiencing down-time. They are working to resolve the issue and we will provide more updates as soon as more information becomes available."
Posted Jun 01, 2015 - 15:59 CDT