Problem Impacting Some Background Tasks
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 14:44 CST
Monitoring
All background task jobs and email tasks have been caught up. Background tasks that were in the "initializing" stage should have been completed unless the task was canceled.
We will continue to monitor closely and update as needed.
Posted Nov 25, 2020 - 14:26 CST
Identified
Some users are experiencing a problem with background tasks getting stuck on "Initializing new background task..." Additionally, our support telephone provider is experiencing service problems that is causing some support calls to not come through.

We have identified the problem as being tied an issue with our cloud hosting provider. Our team is actively monitoring and will provide provide updates as soon as they are available.
Posted Nov 25, 2020 - 13:18 CST
This incident affected: iClassPro Application and Support Telephone System.