Editing camp start/end dates can cause camp enrollment issues
Incident Report for iClassPro
Resolved
This issue has been resolved.

On 1/25/2021, it was reported that the system was allowing camp start/end dates to be edited that removed dates with active enrollments attached. This resulted in enrollments that were not visible within the Office Portal, but remained in the database and blocked new enrollments from being created for any students still attached to the previous date(s).

Our development team has released an update that prevents camp start/end dates from being edited if active enrollments exist for those dates.
Posted Jan 26, 2021 - 15:16 CST
Update
Our team continues to work on a potential fix for this issue. Thank you for your patience.
Posted Jan 26, 2021 - 07:38 CST
Identified
Our development team has identified an issue where editing camp start/end dates can potentially cause issues with camp enrollments. Therefore, editing camp dates has been temporarily disabled while we investigate the issue.
Posted Jan 25, 2021 - 19:21 CST
This incident affected: iClassPro Application and Customer Portal.