Service Interruption
Incident Report for iClassPro
Resolved
Last night and this morning, our database experienced an unexpectedly high amount of requests that resulted in too many connection errors. In both cases, once we got through the flood of connections, everything returned to a normal state. As always, we will continue to monitor the servers and application performance closely. Thank you for your patience and sorry for the interruption.
Posted 10 months ago. Jul 18, 2017 - 14:08 CDT
Monitoring
Our servers have recovered and application access has been restored. We are continuing to investigate the cause of the incident and will be monitoring the application closely.
Posted 10 months ago. Jul 18, 2017 - 10:17 CDT
Investigating
We are currently investigating an issue that is impacting access to the iClassPro application this morning. Please accept our apologies for the interruption, and we are working to restore access as quickly as possible.
Posted 10 months ago. Jul 18, 2017 - 10:01 CDT