Application is down.
Incident Report for iClassPro
Resolved
The issue caused by a corrupted deployment of software changes has been reverted and access to the application restored.
Posted over 1 year ago. Jun 03, 2016 - 23:15 CDT
Monitoring
We have restored the web servers to a functioning state and are monitoring and testing the application at this time.
Posted over 1 year ago. Jun 03, 2016 - 22:57 CDT
Update
We are still working to restore access as soon as possible and will provide another update soon.
Posted over 1 year ago. Jun 03, 2016 - 22:22 CDT
Identified
We are aware of an error that has occurred that has brought down access to the application. We are working on restoring access.
Posted over 1 year ago. Jun 03, 2016 - 20:40 CDT