Intermittent Server Issues
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 15, 2016 - 14:07 CST
Monitoring
The server appears to be operating normally again, and we will continue to monitor the situation closely.
Posted almost 2 years ago. Dec 15, 2016 - 12:57 CST
Investigating
We are currently experiencing an intermittent server issue that's causing the server to respond slowly at times. We're actively working on a resolution. More updates will be provided as soon as more information is available. We thank you for your patience and apologize for the inconvenience.
Posted almost 2 years ago. Dec 15, 2016 - 12:50 CST