Looking into issues reported yesterday and this morning
Incident Report for iClassPro
Resolved
We have identified that the third party software used for WYSIWYG editors was updated by the vendor in a way that introduced an unexpected "breaking change". We resolved the problem by loading the working version of the editor from a local source instead of the vendor's CDN.
Posted 8 months ago. May 04, 2017 - 10:26 CDT
Investigating
We received reports yesterday that the email blast from the students listing is not working and this morning it has been discovered that WYSIWYG editors within the application are experiencing crashes also.
Posted 8 months ago. May 04, 2017 - 09:44 CDT