Monitoring
Incident Report for iClassPro
Resolved
There were some intermittent database connection issues between 10 am and 11 am, but the application has been stable since. We will continue to closely monitor the situation.
Posted 2 months ago. Jun 10, 2019 - 14:13 CDT
Monitoring
We are monitoring reports of intermittent errors in the application.
Posted 2 months ago. Jun 10, 2019 - 10:53 CDT
This incident affected: iClassPro Application.