Interrupted Service
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted 4 months ago. May 07, 2019 - 12:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 07, 2019 - 12:44 CDT
Update
We are currently investigating an issue that is impacting the enrollments and class billing schedules. Please accept our apologies for the interruption, we are working to restore access as quickly as possible.
Posted 4 months ago. May 07, 2019 - 11:45 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 07, 2019 - 11:10 CDT
Investigating
We are currently investigating an issue that is impacting the application. Please accept our apologies for the interruption, we are working to restore access as quickly as possible.
Posted 4 months ago. May 07, 2019 - 10:40 CDT