Loading and Response Times
Incident Report for iClassPro
Resolved
After close monitoring, our team believes this issue has been resolved.
Posted almost 2 years ago. Dec 28, 2016 - 14:17 CST
Monitoring
At this point in time, we believe this morning's speed issues have been resolved and we will continue to monitor the software throughout the day.
Posted almost 2 years ago. Dec 28, 2016 - 12:31 CST
Investigating
We are working with our data center to correct an issue causing slow page response (longer loading times) which seems to be affecting a small portion of iClassPro customers.
Posted almost 2 years ago. Dec 28, 2016 - 10:47 CST