iClassPro - Error Message
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 19, 2016 - 08:39 CDT
Monitoring
We have identified the cause of the error message and the system is now accessible.
Posted about 1 year ago. Oct 18, 2016 - 14:46 CDT
Investigating
Our team is working on resolving an error message within the iClassPro application that is preventing navigation.
Posted about 1 year ago. Oct 18, 2016 - 14:39 CDT