Interrupted Service
Incident Report for iClassPro
Resolved
During a routine code deploy this morning, one of the background task servers that is responsible for processing reports and transactions failed to shutdown normally and caused issues for some clients where reports and/or other background jobs would appear to start, but not complete. The issue has been resolved and system administrators are looking into why the server failed to shutdown correctly. Any jobs that were requested and now appear to be stuck or hung, should be deleted and re-requested.
Posted 9 months ago. Jan 23, 2019 - 11:15 CST
Investigating
We are currently investigating an issue that is impacting the application. Please accept our apologies for the interruption, we are working to restore access as quickly as possible.
Posted 9 months ago. Jan 23, 2019 - 10:13 CST
This incident affected: iClassPro Application.