Interrupted Service
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 24, 2019 - 16:12 CST
Monitoring
Our servers have recovered and application access has been restored. We are continuing to investigate the cause of the incident and will be monitoring the application closely.
Posted 7 months ago. Jan 24, 2019 - 15:35 CST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Jan 24, 2019 - 14:34 CST
Investigating
We are currently investigating an issue that is impacting background jobs. Please accept our apologies for the interruption, we are working to restore access as quickly as possible.
Posted 7 months ago. Jan 24, 2019 - 14:24 CST