Issues connecting to iClassPro
Incident Report for iClassPro
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 16, 2017 - 16:08 CST
Identified
A security service used by iClassPro was responsible for the inconsistent network response times this morning. Service has been fully restored at this time. We are still investigating all the data to prevent it from happening again.
Posted almost 2 years ago. Jan 16, 2017 - 15:41 CST
Investigating
We've had several issues of trouble connecting to the iClassPro servers. We are working with our data center to see if there are network issues.
Posted almost 2 years ago. Jan 16, 2017 - 12:23 CST