Degraded Performance
Incident Report for iClassPro
Resolved
After monitoring the system, we have found no further incident.
Posted over 1 year ago. Jul 21, 2016 - 17:25 CDT
Monitoring
Our staff believes they have identified the cause of our degraded performance and addressed the issue with our hosting company. We will continue to monitor the system performance.
Posted over 1 year ago. Jul 21, 2016 - 15:55 CDT
Investigating
Our staff is currently investigating an increase in error messages and slow application performance.
Posted over 1 year ago. Jul 21, 2016 - 15:39 CDT