Unanticipated database maintenance
Incident Report for iClassPro
Resolved
The emergency maintenance is complete and the application is back online.
Posted 11 months ago. Jan 30, 2017 - 20:29 CST
Update
While the maintenance is taking longer than we hoped, progress is being made. We will continue to make updates as we move through the process.
Posted 11 months ago. Jan 30, 2017 - 19:53 CST
Update
Due to excessive load on our database server during this emergency maintenance, we've place the application in maintenance mode. We hope to complete the maintenance and restore access to the application as soon as possible.
Posted 11 months ago. Jan 30, 2017 - 17:38 CST
Identified
The iClassPro database is undergoing some unanticipated maintenance at this time. The load on our database server is causing write transactions to take longer than normal and some people are experiencing trouble connecting to the database. We are focusing all resources on the issue and will provide updates as we learn more.
Posted 11 months ago. Jan 30, 2017 - 17:31 CST