The application is experiencing high number of error responses
Incident Report for iClassPro
Resolved
All operations are functioning normally at this time. A post-op analysis is being conducted by the system administrators to try to determine what went wrong with the new web server instances.
Posted 2 months ago. Jul 11, 2018 - 17:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 11, 2018 - 17:21 CDT
Identified
New web server instances were being spun up, but were not usable. The situation has been identified and measures are being taken to remove those instances and spin up new, healthy instances.
Posted 2 months ago. Jul 11, 2018 - 17:20 CDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jul 11, 2018 - 17:16 CDT
This incident affected: iClassPro Application.